KontrolWP – Kontrol WordPress Developer Kit previously named as “Kontrol -Wordpress Developer Kit” is now back again under active maintenance. We wanted to heartily thank David who has put his great effort into this plugin to build it from scratch. As an courtesy we have placed his version into our git repository as version KontrolWP – Version: 2.0.1 with some basic compatibility fixes.

We would love welcome him as part of re-launch of the plugin. We strongly believe we can make it a great plugin available in the WordPress plugin marketplace.

We will be soon making some major upgrades on the plugin to make it fully compatible with WordPress 4.6 onwards as well as we will keep it backward compatible until WordPress 3.5 so that the existing users can stay with the WordPress versions they are comfortable with. We would also love to welcome visionary wordpress developers to help us make this open-source product better.

Developers can contribute to KontrolWP on github: https://github.com/techunits/kontrolwp